Pages

Saturday, 25 May 2013

Issues enrolling Chromebook (XE303C12) to a Google Domain via the Google management console.

Sorry!... The issue was not the XE303C12. It was me trying to use prior knowledge. Many thanks to +Andrew Robinson (Canberra/Goulburn diocese) for his help. All our Chromebooks were trialed prior to enrollment so unless they were brought back to factory default, they wouldn't enroll. I thought you could Powerwash (under advanced settings) to bring a Chromebook back to original state.  

It turns out you cant. Each Samsung Chromebook needs to be flushed according to their specific instructions.

See http://support.google.com/chrome/a/bin/answer.py?hl=en&answer=1360534&topic=2935995&ctx=topic

YIPEE!!!
What this means for us is that these devices can be rolled out by the teacher and a class straight out of the box... See this discussion.

I have left the original blog entry below in case others are wondering why their machines are not enrolling.

Samsung XE303C12




Has anyone managed to enroll the new Samsung XE303C12 Chromebooks to a Google domain via the purchased management console?

We have domains with console licences in excess which allow me to enroll Samsung XE500C21 devices, but not the XE303s.

I can flush the XE500C21 and enroll it in one of our school domains 




That tells me there is nothing wrong with the domain settings. I did this at home so there was no proxy or school network either. 

The error I get at home is exactly the same as the error i get when i do this at school. But if I use the XE500, it works perfectly....

Is there a known issue with the new devices? Do we need to update the version of Chrome? If so to what version.?

The XE500 is currently on: 

27.0.1453.103 Beta

The XE303-C12 is on:

Out of the box it is on 25.???. When enrolment didn't work, we upgraded to Chrome Version 26.0.1414.57

Very frustrated....